Back to overview
Degraded

Cloudflare Outage

Nov 18 at 10:46pm AEDT
Affected services
CDN
Website
API

Resolved
Nov 19 at 06:28am AEDT

Our upstream provider, Cloudflare, has resolved the incident. All previously affected services have been restored to normal operation.

Updated
Nov 18 at 10:48pm AEDT

You can track the upstream incident here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7.

Created
Nov 18 at 10:46pm AEDT

Our upstream provider, Cloudflare, is experiencing a widespread outage. The duration of this disruption remains uncertain. Users may encounter intermittent issues accessing the dashboard. Our Discord App is unaffected and will continue to operate normally.